Перейти к содержимому

Фотография

NWN 1 mod - A dance with rogues


  • Авторизуйтесь для ответа в теме
Сообщений в теме: 11

#1 Denli.Proxilan

Denli.Proxilan

    Засмотрелся

  • Прохожие
  • 22 сообщений

Отправлено 05 Ноябрь 2012 - 15:54

Шикарный мод, на английском языке. По моду запилили также

Пожалуйста Войдите или Зарегистрируйтесь чтобы увидеть скрытый текст


Пожалуйста Войдите или Зарегистрируйтесь чтобы увидеть скрытый текст


Скачать можно там же, на вкладке

Пожалуйста Войдите или Зарегистрируйтесь чтобы увидеть скрытый текст


Установка - закинуть все три файла в соответствующие папки.
Изображение

#2 Styx

Styx

    Мастер

  • Специалист
  • 737 сообщений

Отправлено 21 Ноябрь 2012 - 04:38

Спасибо,Denli ! Мод и впрямь шикарный!

#3 an_jh1180

an_jh1180

    Засмотрелся

  • Прохожие
  • 17 сообщений

Отправлено 04 Декабрь 2012 - 22:34

шикарный. только для НВН1 а не НВН2 :-)а таким заголовокм темы только зряобнадежил (ведь Валине говорила, что ей сейчас некогда заниматься модом)

#4 Styx

Styx

    Мастер

  • Специалист
  • 737 сообщений

Отправлено 16 Декабрь 2012 - 14:38

шикарный. только для НВН1 а не НВН2 :-) а таким заголовокм темы только зряобнадежил (ведь Валине говорила, что ей сейчас некогда заниматься модом)

Да,согласен.Есть от чего обломаться.Но ведь даже по скрину сразу понятно,что это НВН 1...Впрочем,повторюсь-согласен.Вообще лучше бы просто объединить тему-оба НВН в одну тему,чтобы не рыскать по всему форуму.Ведь чаще,кто любит один НВН,тому и второй,как правило,нравится... А вообще правильно-очень прошу модераторов поменять название темы с НВН 2 на НВН 1 дабы действительно не вводить народ в заблуждение.Спасибо.

Сообщение отредактировал styx101: 16 Декабрь 2012 - 14:42


#5 Маленький Негодник

Маленький Негодник

    Повелитель Подземелий

  • Старожилы
  • 1 030 сообщений

Отправлено 02 Май 2014 - 06:03

А кто нибудь знает, где русскую версию этого мода можно взять? Если она русская, есть конечно.  А то моего знания английского, на него не хватает. Точнее, хватает, но очень криво так проходить.



#6 an_jh1180

an_jh1180

    Засмотрелся

  • Прохожие
  • 17 сообщений

Отправлено 05 Май 2014 - 00:51

Русской версии нет - слишком много переводить прищлось бы. А англицкий там несложный, практически без идиом и нэйтив-приколов



#7 Маленький Негодник

Маленький Негодник

    Повелитель Подземелий

  • Старожилы
  • 1 030 сообщений

Отправлено 05 Май 2014 - 17:30

Русской версии нет - слишком много переводить прищлось бы. А англицкий там несложный, практически без идиом и нэйтив-приколов

Ну, я вроде и так прохожу. На родном просто, интереснее проходить.



#8 Маленький Негодник

Маленький Негодник

    Повелитель Подземелий

  • Старожилы
  • 1 030 сообщений

Отправлено 09 Июнь 2014 - 13:25

Граждане! А нормальный репак для этой игры, ни кто не посоветует? Скачал тут несколько репаков, а моды ни фига не работают. Пишет, что моды созданы для более новой версии игры. Только у меня она и так самая новая 1.69. Мало того,  редактор, что в репаке уже есть, такие моды тоже не открывает. Печаль.


Сообщение отредактировал Маленький Негодник: 09 Июнь 2014 - 13:25


#9 Богомол

Богомол

    Мимо проходил

  • Прохожие
  • 6 сообщений

Отправлено 05 Август 2014 - 16:39

Пожалуйста Войдите или Зарегистрируйтесь чтобы увидеть скрытый текст

Пожалуйста Войдите или Зарегистрируйтесь чтобы увидеть скрытый текст

 эта версия должна подойти для всех модов - и старых и новых



#10 Маленький Негодник

Маленький Негодник

    Повелитель Подземелий

  • Старожилы
  • 1 030 сообщений

Отправлено 24 Август 2014 - 09:23

Пожалуйста Войдите или Зарегистрируйтесь чтобы увидеть скрытый текст

Пожалуйста Войдите или Зарегистрируйтесь чтобы увидеть скрытый текст

 эта версия должна подойти для всех модов - и старых и новых

Спасибо за ссылку, но к сожалению - нет. Увы, но с этй версией, тожа таже фигня. Пишет, что мод создан для более свежей версии игры. Хотя, тоже самое пишет и на версии 1.69. Фиг знает почему.



#11 u10

u10

    Мимо проходил

  • Прохожие
  • 4 сообщений

Отправлено 21 Октябрь 2014 - 21:25

Для нормальной работы модов нужен NWN версии 1.69, английская.
Проще всего скачать NWN Diamond Edition (1.68) и апдейтить ее до 1.69.
Далее на него следует установить

Пожалуйста Войдите или Зарегистрируйтесь чтобы увидеть скрытый текст

.

#12 Маленький Негодник

Маленький Негодник

    Повелитель Подземелий

  • Старожилы
  • 1 030 сообщений

Отправлено 24 Декабрь 2016 - 07:25

Нашел тут интересный фанфик на тему мода. Если вдруг кто играл в него на инглише, и не понял многих деталей, тут довольно подробно  все описано, с дпущениями конечно, но все же. 

Пожалуйста Войдите или Зарегистрируйтесь чтобы увидеть скрытый текст